Issues with Telephony systemOperational

Components

Telephony



April 2, 2025 1:31PM BST
[Identified] We are aware of issues with the VOIP telephone system and call quality. The issue is being investigated.

April 2, 2025 4:07PM BST
[Identified] After initial investigation the issues being experienced with calls and call quality are across the Telephony platform. We believe this is an issue with our provider and have raised this with them for further investigation.

April 3, 2025 4:30PM BST
[Identified] Our third-party provider has identified the issue, and they are taking corrective action. The work is scheduled from 4pm today and some disruption is expected until the works are complete.

April 4, 2025 4:05PM BST
[Resolved] We have receive no more reports of telephony issues and all feedback we have received from stakeholders is that all previously affected lines are now working. All telephony services are operational. If you experience a recurrence of the issue over the weekend, please contact the IT Service Desk as normal. We believe the business impact of this issue to have been resolved

April 4, 2025 4:13PM BST
[Monitoring] We have receive no more reports of telephony issues and all feedback we have received from stakeholders is that all previously affected lines are now working. All telephony services are operational. If you experience a recurrence of the issue over the weekend, please contact the IT Service Desk as normal. We believe the business impact of this issue to have been resolved

Back to current status