Wired network, Wireless network
January 20, 2025 2:40PM GMT
[Investigating] There is currently no network (wired or wireless) in the following locations:
Hiatt Baker - F block
Durdham Hall - D block
IT Services are working with 3rd party contractors to locate the faults. Service is unlikely to be restored today.
Further updates to follow.
January 21, 2025 1:06PM GMT
[Investigating] A workaround has been found and service has been restored for Hiatt Baker - F block. IT Services in conjunction with contractors are still working on a permanent repair.
Durdham Hall remains as before with no wired or wireless network currently.
Further updates to follow.
January 22, 2025 9:33AM GMT
[Investigating] There has also been an additional issue reported affecting the network in Hiatt Baker Halls (Q block) - wired & wireless down.
IT Services are on site investigating.
January 22, 2025 11:07AM GMT
[Investigating] Network has now been restored at Hiatt Baker Halls (Block Q)
Durdham Hall (block D) remains as before with no wired or wireless network currently.
February 6, 2025 10:37AM GMT
[Resolved] This issue has now been resolved.