January 15, 2025 3:05PM GMT
[Investigating] We are aware of issues with the search function on the UoB website and these are currently being investigated - please be aware that pages can still be navigated to if the pathway is known - it is just the search function that is not currently working
January 15, 2025 10:59PM GMT
[Resolved] This issue is now resolved and the search function on the main UoB website is now active again