January 13, 2025 10:47AM GMT
[Identified] We are aware of some performance issues on our main website bristol.ac.uk
Pages may be slower to load than normal.
We are investigating the issue and apologise for the inconvenience.
January 13, 2025 12:36PM GMT
[Identified] Our investigation continues, next update by 3pm
January 13, 2025 2:56PM GMT
[Identified] We are still investigating this issue. Apologies for the inconvenience. Next update 3.30
January 13, 2025 3:49PM GMT
[Identified] We are continuing to investigate this issue. Next update 4.45
January 13, 2025 4:57PM GMT
[Monitoring] Work continues on the performance issues, and potential solutions are being monitored overnight
January 14, 2025 9:19AM GMT
[Resolved] This issue has now been resolved