January 7, 2025 12:05PM GMT
[Investigating] There is currently an issue causing downtime for Locations Timetables – please be assured that we are working on resolving this issue asap
January 8, 2025 11:09AM GMT
[Resolved] This issue has now been resolved.