Microsoft Office 365 (Outlook, OneDrive)
December 10, 2024 11:37AM GMT
[Investigating] Microsoft have reported that some users may currently be unable to access apps in Microsoft 365 for the web. Impacted users will see the following message when viewing or accessing their Microsoft 365 apps using a web browser:
"We're experiencing a service outage. All of your open files have been saved. It may be some time before the outage is resolved."
Microsoft 365 desktop applications appear to be unimpacted, so where a desktop version exists, the workaround would be to make use of that instead whilst the incident is ongoing.
MS continue to investigate the issue - further updates to follow.
December 10, 2024 3:04PM GMT
[Resolved] Microsoft have confirmed that this issue is now resolved.