Issues accessing other tools via BlackboardOperational

Components

Blackboard, RePlay and Library systems



December 3, 2024 10:06AM GMT
[Investigating] There is a global issue creating intermittent issues with accessing other tools and services through Blackboard. This is affecting, for example, access to Re/Play, Turnitin and Marks Extract. The Blackboard engineers have identified the issue and are working on fixing it. We will provide an update on this blog as soon as we have one - blackboard.blogs.bristol.ac.uk/2024/12/03/open-issues-accessing-other-tools-via-blackboard

December 3, 2024 11:52AM GMT
[Resolved] Update: Normal access to tools accessed through Blackboard has been resumed. There were issues between 07.44 and 11.13 today. The services have been tested and are now all accessible.

Back to current status