University Web Services downOperational

Components

Websites and Intranets



November 6, 2024 8:31AM GMT
[Investigating] bristol.ac.uk is currently unavailable and returning a 503 error. IT Service are currently investigating - further updates to follow.

November 6, 2024 9:53AM GMT
[Investigating] Issues are still being seen on UoB web pages (including T4 hosted ones) - IT Services continue to investigate

November 6, 2024 10:05AM GMT
[Resolved] This issue is now resolved and website is back up.

Back to current status