Issues with Re/Play (Mediasite)Operational

Components

Blackboard, RePlay and Library systems



October 29, 2024 9:48AM GMT
[Investigating] IT Services are investigating issues reported with the Re/Play (Mediasite) service. This is only currently affecting the "Record Now" ad-hoc recording functionality. Scheduled recordings should be unaffected as recording takes place locally. Scheduled recordings won't publish initially but will catch up once the service is back online. Further investigations are ongoing.

October 29, 2024 11:27AM GMT
[Resolved] This issue has now been resolved.

Back to current status