Issues with t4Operational

Components

Websites and Intranets



October 14, 2024 1:53PM BST
[Investigating] IT Services are investigating issues with T4 which is currently showing as unavailable - users are still able to log in but are unable to carry out any actions and are seeing a "something went wrong error". This will impact any t4 admins who want to make changes to webpages. Further news to follow.

October 14, 2024 3:19PM BST
[Resolved] This issue has now been resolved.

Back to current status