Potential Network DisruptionOperational

Components

Wireless network



September 30, 2024 11:33AM BST
[Identified] IT Services have identified a network issue that MAY cause potential disruption to teaching in the following locations due to access points rebooting: Wills Memorial Building Queens Building Biomedical Building Beacon House Ada Lovelace Building Chemistry Building This issue has been rasied as an incident with the 3rd party support.

October 4, 2024 3:45PM BST
[Resolved] This issue is now resolved.

Back to current status