September 18, 2024 11:35AM BST
[Investigating] There is an issue currently where UoB managed iPhone users are having issues accessing their UoB emails via the Outlook app on their devices. IT Services are investigating this issue and hope to deploy a fix shortly. More updates to follow.
UoB Outlook email accounts can still be accessed on an iOS 18 device via a web browser.
September 19, 2024 1:03PM BST
[Resolved] We have now resolved this issue