Issue with Abaqus LicenseOperational

Components

Other services



September 17, 2024 1:50PM BST
[Identified] An issue has been identified with the Abaqus 2024 license which is affecting some lab PC's and the Engineering Remote Desktop service. IT Services continue to liaise with the software supplier on the matter. An interim solution is available currently on the Engineering Remote Desktop using Abaqus 2023.

September 18, 2024 8:00AM BST
[Resolved] This issue has now been resolved - license updated & tested.

Back to current status