September 12, 2024 2:03PM BST
[Investigating] An issue has been identified with logging new students onto the Legend membership system at the Sports, Exercise & Health Centre. IT Services are liaising with the 3rd party software provider on this matter. Manual workarounds are currently in place.
Further updates to follow.
September 12, 2024 4:00PM BST
[Identified] The cause of these issues now looks to have been identified by IT Services in conjunction with the 3rd party software provider. Work is now taking place to rectify the issue.
Further updates to follow tomorrow (13/09/24)
September 13, 2024 1:41PM BST
[Identified] Work continues today (13/09) to fix the identified issue and with liaison continuing between IT Services & SEH on the matter.
September 17, 2024 9:07AM BST
[Resolved] This issue is now resolved.