Known issue with MySQL Database serviceOperational

Components

Other services



September 10, 2024 12:00PM BST
[Investigating] There is currently a known issue with a MySQL Database service that may be affecting connectivity from Websites within ALSPAC, REDCAP and Health & Life Sciences research domains. This is under investigation with service restoration activities underway. The following Services may be affected: BS:ZB-ALSPAC data warehouse and catalogue BS:ZB-ALSPAC Online Proposals System

September 13, 2024 3:16PM BST
[Resolved] This issue has now been resolved. All affected Service Owners have now been contacted & have replied to confirm that services are restored.

Back to current status