Network Outage at Woodland CourtOperational

Components

Wired network, Wireless network



August 22, 2024 12:16PM BST
[Investigating] There is an outage at Woodland Court that is currently being investigated by the Network Campus team. Wired & wireless affected. Further updates to follow.

August 22, 2024 2:39PM BST
[Investigating] The investigating IT Networks team are having access issues with this location due to a third-party and are unable to fully identify the issue as a result. Updates will be posted once access is gained and issues are ascertained.

August 23, 2024 10:38AM BST
[Resolved] The issues affecting Woodland Court have now been resolved.

Back to current status