Issues with PURE profilesOperational

Components

Pure (Research Information System)



August 21, 2024 3:54PM BST
[Investigating] There is currently an issue affecting PURE profiles. If your PURE profile has been suddenly disabled, the PURE team are aware of the issue and are investigating. Please report any problems you are seeing through pure-support@bristol.ac.uk

August 23, 2024 2:10PM BST
[Resolved] This issue has now been resolved.

Back to current status