Bluepebble outageOperational

Components

High Performance Computing



August 13, 2024 11:34AM BST
[Identified] We are sorry to inform you that due to unforeseen technical issues Bluepebble will not be ready to return to service on Wednesday 14th August as planned. The return to service will be delayed by one week, i.e. not until after Tuesday 20th August. Users will be contacted this Friday to confirm the date that the BluePebble system will be returned to service Please be assured we are working as hard as we can to get the system restored. Thank you for your patience

September 10, 2024 4:29PM BST
[Resolved] This issue has been resolved and Blue Pebble is now back in service. All users of the system have been informed accordingly.

Back to current status