July 31, 2024 3:49PM BST
[Investigating] Issues have been reported by multiple users working from home and connected to the UoB VPN (F5 Big IP Edge client) whereby connections are dropping out - also affecting many on-campus services
July 31, 2024 3:54PM BST
[Monitoring] The network team are working with our suppliers to determine root cause and to restore the main link. Currently we are running on a backup link until the issues with the main link are resolved - VPN should now be stable again as a result.
August 1, 2024 11:21AM BST
[Resolved] The VPN issue has been resolved