Issues with 8x8 phone systemOperational

Components

Telephony



July 22, 2024 11:51AM BST
[Investigating] There is currently an issue with the 8x8 phone system used by the IT Service Desk. Unified Communications team have been made aware and are investigating with the supplier. If you are having issues contacting the Service Desk please be aware that you can still raise tickets via the Self Service Portal for our Halo ticketing system - bristol.ac.uk/it-support

July 22, 2024 12:29PM BST
[Monitoring] Unified Comms have idfentified the potential issue and have implemented a workaround that appears to have been successful. SD are continuing to monitor the situation.

July 22, 2024 3:59PM BST
[Resolved] This issue is now resolved.

Back to current status