[Identified] A licensing issue with RX Works has been identified. Currently users are unable to access the service, receiving a licensing error.
This is affecting all new logins, existing sessions may be unaffected.
The vendor has been been contacted - further updates and ETA to follow.
July 18, 2024 2:14PM BST
[Resolved] Licence issue has been resolved, the service is fully accessible again.