Power Outages affecting a number of UoB locationsOperational

Components

Wired network, Wireless network



June 14, 2024 2:55PM BST
[Investigating] Power cuts have been reported in the BS1 area. A number of UoB buildings are suffering from network connection issues as a result. Current confirmed affected locations are: Augustines Courtyard Howard House National Grid are in the process of investigating and have indicated an estimated restoration time of 3pm today (14/06/2024)

June 14, 2024 3:54PM BST
[Monitoring] Power and networks have now been restored at Augustines Courtyard. There is still an issue at Howard House affecting the 1st floor comms room which is likely to have a knock-on effect to the wired/wireless for the Ground, 1st & 2nd floors. This issue has been raised with Estates to check power - IT Networks team are still waiting for power to return in the comms room.

June 17, 2024 10:18AM BST
[Resolved] This issue has now been fully resolved. Power back in Howard House.

Back to current status