Network issues at Badock HallOperational

Components

Wired network, Wireless network



May 31, 2024 11:59AM BST
[Identified] A fibre break has been identified at Badock Hall which means there are no wired/wireless connections available currently for Units 1, 2, 3 and 4. No workaround available. Third-party fibre contractors have been engaged and will attend but this will not be until next week.

June 4, 2024 8:03AM BST
[Identified] Third party fibre contractor have attended and confirmed that the issue is a fibre break. They are in the process of fault finding. The fix will not be immediate.

June 4, 2024 3:11PM BST
[Identified] 3rd party fibre contractors to return tomorrow (05/06) to continue work as fibre repairs required cannot be completed today.

June 5, 2024 10:43AM BST
[Identified] 3rd party contractor back onsite this morning (05/06) to repair the damaged cables. No estimated time of repair available as yet.

June 5, 2024 3:03PM BST
[Identified] 3rd party fibre contractors have been able to repair the cable issues affecting blocks 2, 3 & 4 at Badock Hall and they are now back online. They will return on Friday to fix the issues affecting block 1.

June 7, 2024 9:35AM BST
[Resolved] The fibre cable issues remaining in block 1 have now been fixed and wired/wireless network is available again. This incident is therefore now resolved.

Back to current status