Issue with analogue phones at Oakfield HouseOperational

Components

Telephony



May 22, 2024 1:58PM BST
[Investigating] There has been an issue identified with the analogue phones at Oakfield House which means that they cannot currently receive incoming or make outgoing phone calls. Those numbers with voicemail will still receive the voicemail messages. No issues with Openscape or Teams calls from same location. A third-party contractor will be onsite tomorrow at 9am to meet the deployment team from Unified Comms in an effort to resolve the issue.

May 23, 2024 9:48AM BST
[Resolved] This issue is now resolved.

Back to current status