[Investigating] We are currently investigating issues affecting Zoom where some users are seeing their Zoom software being uninstalled.
Further information to follow.
May 9, 2024 3:48PM BST
[Resolved] This issue is now considered to be resolved. Unified Comms team have contacted individual affected users accordingly.