Authentication (Single Sign On)
May 9, 2024 11:15AM BST
[Investigating] We are currently investigating issues with Single Sign-On (SSO) affecting access to a number of UoB services.
If you are a student seeing issues signing into Blackboard via MyBristol using SSO then please note that you can still access Blackboard directly via bristol.blackboard.com May 9, 2024 1:28PM BST
[Resolved] This issue has now been resolved.