Develop - New UOB Staff Unable to AccessOperational

Components

myERP - Finance & HR system



May 8, 2024 4:36PM BST
[Identified] There is currently an issue with the integration of user data into the Develop LMS system. New staff aren't being given access to Develop, but also - changes to staff data in MyERP won't be reflected in Develop, Investigations still ongoing.

May 13, 2024 11:53AM BST
[Resolved] This issue has now been Resolved.

Back to current status