Power issue causing network outagesOperational

Components

Wired network, Wireless network



May 3, 2024 1:59PM BST
[Investigating] There is a power outage causing IT issues across multiple locations on campus currently. This is being investigated by IT Services & Campus Estates team. Current known affected buildings include Ada Lovelace, MVB and Ivy Gate. Some hospitals with a UoB network in them may also be affected. Once power is restored some IT services will still need to carry out checks at a local level before services come back online.

May 3, 2024 4:53PM BST
[Investigating] UoB Campus Division have reported that the power blips being experienced are believed to be the result of a transformer at the Bristol Royal Infirmary which has blown up. While National Grid and their contractors are working to switch the power ON it indirectly affects all local networks. This situation is outside of the control of UoB but the situation will continue to be monitored.

May 7, 2024 12:08PM BST
[Identified] There are currently still known issues affecting Ada Lovelace Building, Fry Building, MVB, 67 St Michaels Hill and Drama. IT Services are still working with UoB Campus Division on this matter.

May 7, 2024 4:10PM BST
[Identified] The only remaining location still affected by the power/network issues that were originally reported on Friday (03/05) is Drama. Issues in all the other affected areas have now been resolved by the UoB Campus Division in conjunction with IT Services

May 8, 2024 11:15AM BST
[Resolved] All previously affected locations are now back online.

Back to current status