April 26, 2024 9:41AM BST
[Investigating] The Unit & Programme Catalogue is currently experiencing degraded performance or is unavailable.
We are investigating the issue.
May 3, 2024 12:57PM BST
[Monitoring] There are still issues affecting this service, we are working to resolve this as soon as possible
May 7, 2024 1:45PM BST
[Resolved] Following a period of monitoring this issue is now considered to be Resolved.