No Network - Life Sciences Building - Part of Ground FloorOperational

Components

Wired network



April 8, 2024 8:33AM BST
[Investigating] There are issues with the Wired Network on part of the ground floor of the Life Sciences Building following electrical testing carried out at the weekend. Network Campus team are currently investigating. Further updates to follow.

April 8, 2024 1:09PM BST
[Resolved] This issue has now been resolved.

Back to current status