No Network - Wyndhurst Farm, LangfordOperational

Components

Wired network, Wireless network



March 26, 2024 8:57AM GMT
[Investigating] Network Campus team are currently investigating an issue affecting the wired & wireless network at the above location. Further updates to follow.

March 26, 2024 12:06PM GMT
[Identified] Issue identified as potential fibre break. Third party fibre contractor will investigate further when onsite tomorrow at 09:30

March 27, 2024 12:53PM GMT
[Identified] I209960 - Fibre contractors found that there is a break in the fibre in the area around the Wyndhurst farm building. We are working to identify the route of the cable and possible location of the break. Once this is established we will communicate a repair plan.

March 27, 2024 1:26PM GMT
[Identified] 3rd party fibre contractors have attended and confirmed there is a break in the fibre in the area around Wyndhurst Farm building. Once the route of the cable and the location of the break has been established then a repair plan will be communicated. This is not expected to be completed before the bank holiday weekend. Currently no workaround available.

March 28, 2024 4:12PM GMT
[Identified] 3rd party fibre contractor will attend to repair the broken fibre on Thurs 4th April.

April 3, 2024 3:54PM BST
[Identified] Third party fibre contractor has confirmed they will be onsite at 09:30 tomorrow (04/04) to start the fibre repair.

April 5, 2024 10:52PM BST
[Resolved] The 3rd party fibre contractor has repaired the fibre break and service has been restored.

Back to current status