MATLAB site licenseOperational

Components

University managed computers



March 4, 2024 9:29AM GMT
[Investigating] We are investigating a potential issue affecting the Matlab site license - from Company Portal.

March 4, 2024 10:01AM GMT
[Resolved] This issue is now Resolved.

Back to current status