February 26, 2024 5:42PM GMT
[Identified] Due to essential maintenance, we are currently aware of an issue with the DNS used by the Self-Service Cloud (CaaS) service.
We hope to resolve this soon, but if you experience any issues, please temporarily use the IP address of your Virtual Machine for remote connection, instead of it's name.
We apologise for any inconvenience and we'll update this page once the issue is resolved.
February 28, 2024 3:18PM GMT
[Resolved] This issue has now been resolved.