Known issues with the new macOS operating system SonomaOperational

Components

University managed computers, Other services



December 18, 2023 3:28PM GMT
[Identified] macOS Sonoma has been tested, and we are now releasing updates to devices. There is a known issue with Sonoma: Clean installs of macOS 14 (Sonoma) on University managed new devices or where a University managed device has been wiped may have issues with connecting to F5 VPN. Fix: If you have installed F5 Access from Self-Service and the menu item doesn't appear, please run the following from Self-Service - F5 Access Fix. Please note this issue does not affect those upgrading from a previous macOS version to Sonoma.

January 23, 2024 9:30AM GMT
[Identified] The latest Sonoma upgrade, 14.3, fixes the issue with connecting to Print Release. This upgrade is available to install.

July 19, 2024 10:16AM BST
[Resolved] A fix has been applied for this issue.

Back to current status