Websites and Intranets, Wired network, Wireless network, Other services
October 17, 2023 3:56PM BST
[Investigating] At just after 3 pm this afternoon, we saw the loss of the wireless network to parts of the University. We are aware of widespread issues when attempting to use Eduroam and also accessing services via the VPN.
Our teams are investigating this as a priority.
Updates will be published here as soon as we have an update.
We apologise for the inconvenience caused.
October 17, 2023 6:18PM BST
[Identified] Our network is still experiencing issues, and we are working to resolve this.
Apologies for the inconvenience
October 17, 2023 7:07PM BST
[Investigating] Work has been ongoing since this afternoon to identify and fix the problem. We have rolled back work conducted on the network this afternoon and some services are returning. However, we still have issues and are continuing to investigate.
October 17, 2023 9:11PM BST
[Identified] Further work has been taking place and it looks as if services are returning. We are still monitoring and testing.
October 17, 2023 9:31PM BST
[Monitoring] Services are returning. We will continue to monitor and test.
October 17, 2023 9:44PM BST
[Monitoring] We believe services have now returned. We will continue to monitor the situation.
We are sorry for any inconvenience caused and thank you for your patience while we resolved this issue.
If you identify any issues, please contact the IT Service Desk, bristol.ac.uk/it-services/contacts October 20, 2023 9:44AM BST
[Resolved] We are marking this incident resolved but will continue to work with our suppliers to understand the cause.