October 13, 2023 3:21PM BST
[Identified] We have been alerted to an issue with T4 web publishing. Unfortunately, updates to pages have not been occurring as scheduled. Our web team are investigating with high priority.
We apologise for the inconvenience
October 13, 2023 5:32PM BST
[Resolved] The 4pm publish cycle successfully completed, so site owners should now see their T4 updates if they refresh live pages.