Print By Email service not workingOperational

Components

Printing (staff and students)



August 3, 2023 4:26PM BST
[Identified] We are aware of a problem with the Print By Email service, and a call has been logged with Canon. In the meantime you will need to use another method of printing: uob.sharepoint.com/sites/itservices/SitePages/printing.aspx We apologise for the inconvenience

August 8, 2023 10:04AM BST
[Resolved] This issue has been resolved.

Back to current status