M365 licensing issuesOperational

Components

Microsoft Office 365 (Outlook, OneDrive)



August 1, 2023 9:50AM BST
[Investigating] We are currently receiving reports of M365 licensing issues. We are currently investigating.

August 1, 2023 10:18AM BST
[Investigating] We have identified the licensing issue and are now looking into a resolution. This may take a few hours. We will update before midday today. In the mean time effected users will receive a licensing issue when trying to use any University Microsoft 365 services.

August 1, 2023 11:48AM BST
[Identified] We have now identified a resolution and working on implementation, however this could take 48 - 72 hours. Sorry for any inconvenience.

August 1, 2023 5:47PM BST
[Monitoring] We are pleased to report that all accounts should now be licenced correctly and access available to all those affected. We apologise for any inconvenience this has caused.

August 1, 2023 5:48PM BST
[Monitoring] If anyone continues to have problems, please contact the IT Service Desk.

August 1, 2023 8:07PM BST
[Resolved] We have now resolved our license issue and all accounts are licensed.

Back to current status