Pure (Research Information System)
May 17, 2023 3:18PM BST
[Investigating] The Pure system will be unavailable from 3.20pm today for emergency maintenance, for 10 to 15 minutes.
Explore Bristol Research Portal may also be affected
May 17, 2023 4:04PM BST
[Resolved] Issue has been resolved and Pure and related systems are now accessible again.