Blackboard / RePlay videos unavailable to some staff/students, 6 May 2023Operational

Components

Blackboard, RePlay and Library systems



May 6, 2023 2:24PM BST
[Identified] Following work by Blackboard on the service, we are aware that some students and staff have been unable to access Blackboard today, 6 May 2023. We believe this issue has been corrected. Additional information can be found on the Digital Education Office Blog blackboard.blogs.bristol.ac.uk. If you continue to have problems, you can try flushing the DNS on your computer using the following instructions below. Windows 1. At the bottom left corner, type 'cmd' in the Start menu's search bar, and press Enter. 2. Type 'ipconfig /flushdns' in the Command Prompt, and press Enter. 3. You should receive the following message: Windows IP Configuration Successfully flushed the DNS Resolver Cache Mac 1, Open Terminal 2. Enter this command into the Terminal window: sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder and then press Enter. 3. Type your device password, and press enter again. For assistance with this please call IT Services on: 0117 428 2100.

May 6, 2023 2:38PM BST
[Monitoring] We are monitoring the situation.

May 6, 2023 4:26PM BST
[Investigating] We are aware of some reports that students cannot play some RePlay videos in Blackboard. We are working to contact our suppliers.

May 6, 2023 10:24PM BST
[Monitoring] We have been informed by the supplier that the issue with videos should now be resolved. We will continue to monitor.

May 10, 2023 3:32PM BST
[Resolved] This incident is now resolved.

Back to current status