Blackboard, RePlay and Library systems
April 25, 2023 2:35PM BST
[Identified] Access to Blackboard (and linked) services is currently experiencing some intermittent disruption. This is a global issue.
Blackboard is investigating the issue – updates can be found on its status page status.blackboard.com/incidents/y7kh2q8yy5n6
If you are having access issues, using a Virtual Private Network (VPN) or restarting your router (if you have access to it) may help.
See blackboard.blogs.bristol.ac.uk April 25, 2023 4:23PM BST
[Identified] Blackboard are reporting that the issue has been resolved but it may take an hour or so for access for all to return to normal.
We are aware that many students may have had a submission deadline today. Schools are aware of the issues impacting Blackboard. If this applies to you, your school or faculty will be in touch.
April 25, 2023 6:23PM BST
[Identified] Blackboard have fixed the issue at their end but this may take some time to work on all devices.
Individuals should be able to get access back by flushing the dns on their computer following the instructions below.
Windows
1. At the bottom left corner, type 'cmd' in the Start menu's search bar, and press Enter.
2. Type 'ipconfig /flushdns' in the Command Prompt, and press Enter.
3. You should receive the following message:
Windows IP Configuration
Successfully flushed the DNS Resolver Cache
For assistance with this please call IT Services on: 0117 428 2100
April 26, 2023 10:40AM BST
[Monitoring] IT Services has restarted the University’s DNS servers, which should have fixed the on-campus Blackboard access issue that were persisting this morning. If you are still experiencing any issues, please contact IT Services or the DEO.
IT Service Desk contact details: bristol.ac.uk/it-services/contacts May 5, 2023 9:07AM BST
[Resolved] This has been resolved