Authentication (Single Sign On), University managed computers, Other services
April 13, 2023 12:53PM BST
[Investigating] Following the planned Information Security update this morning we are aware there are many staff with queries on this, resulting in a very high demand on IT Services including high call volumes.
One potential workaround for people with login issues is to use Microsoft Edge if not already doing so, this has been successfully resolved the issue for a number of people.
If you have a query about this, or other IT issue we would recommend you do so via the Self Service portal (bristol.ac.uk/it-support) or by email to service-desk@bristol.ac.uk. April 14, 2023 10:12AM BST
[Investigating] We have seem a hugh peak in demand following this change and have made more resource available to handle these today.
April 14, 2023 10:18AM BST
June 5, 2023 1:25PM BST
[Resolved] Policy is now in place