Administrative systems (Finance & HR), Other services
March 1, 2023 3:29PM GMT
[Investigating] On Monday, 27 February, we identified that our Identity Management System (RXCO) failed to load from its source data.
This means that since then, new starter details have not been passed on to services, affecting the creation of new IT accounts and access to services.
This is also affecting the adding of staff or students to systems or updating their data:
UCardLibrary services
Sports system
Blackboard
Shared Mailboxes
Email name change
Alumni Email and Calendar
T4 access management
We have been working since Monday to try and identify the problem and resolve the issue.
Updates on progress will be posted here.
March 3, 2023 11:09AM GMT
[Monitoring] Work has taken place to resolve the issue and services and data should now work normally.
However, we are monitoring the situation closely.
March 23, 2023 6:44AM GMT
[Resolved] Systems working as normal