Blackboard, RePlay and Library systems
February 21, 2023 1:51PM GMT
[Investigating] We are getting reports that mediasite/replay recording are unavailable. We are currently investigating.
We will post a further update shortly
February 21, 2023 2:48PM GMT
[Resolved] Our supplier has now resolved this issue