Printing (staff and students), Websites and Intranets, Other services
January 30, 2023 2:36PM GMT
[Investigating] Following emergency network maintenance at 1pm today, we have identified problems with RXWorks and Print Release.
We are investigating solutions.
January 30, 2023 3:14PM GMT
[Identified] We are looking to bring forward the proposed Network change which will hopefully resolve issues. That is planned for 3.30 pm this afternoon.
January 30, 2023 4:33PM GMT
[Investigating] The emergency network maintenance at 3.30pm has impacted a number of services, including:
- Slow response times for the University website
- MyBristol portal is unavailable.
- Access to MySQL databases
We are working to return services.
January 30, 2023 5:58PM GMT
January 30, 2023 6:09PM GMT
[Monitoring] MyBristol is now back and the University website is working normally.
Most services look as if they are returning to normal. We will continue work to recover services.
January 30, 2023 7:05PM GMT
[Monitoring] Most services now appear to be back and working normally. We will be monitoring the situation.
If you have issues with services, please report them to the IT Service Desk, bristol.ac.uk/it-services/contacts, January 31, 2023 4:48PM GMT
[Resolved] This incident is now resolved.