Re/Play unit collection recordings unavailableOperational

Components

Blackboard, RePlay and Library systems



January 25, 2023 10:35AM GMT
[Investigating] People accessing Unit collection recordings are getting an eror message. The supplier has been informed and we are awaiting confirmation of the remedial action required. Recordings added or shared by other methods (eg added via the build content tools in Blackboard) and room recordings are currently unaffected. Please also see the Digital Education Blog for further information:

January 30, 2023 5:18PM GMT
[Investigating] This is resolved.

January 30, 2023 5:18PM GMT
[Resolved] This is resolved.

Back to current status