Microsoft Office 365 (Outlook, OneDrive)
January 25, 2023 8:08AM GMT
[Investigating] We are aware of issues accessing Microsoft 365 services. This is a wider issue and is currently being investigated by Microsoft.
This may affect access to a number of services.
See status.office365.com
January 25, 2023 9:34AM GMT
[Monitoring] Services seem to be functioning normally following some reports of issues earlier this morning.
We will continue to monitor the situation.
If you are experiencing problems accessing Microsoft 365 services or logging into services using Microsoft authentication then please contact the IT Service Desk, bristol.ac.uk/it-services/contacts January 25, 2023 2:09PM GMT
[Resolved] Microsoft now reports this incident as resolved, and we are not seeing any issues.