Professional Services Remote Desktop intermittent connection issuesOperational

Components

Remote desktop (staff, student, other)



December 1, 2022 5:51PM GMT
[Investigating] We are aware of a fault on the Professional Services Remote Desktop which is causing some connections to be rejected. If you are experiencing problems please try to connect again. We are investigating the issue.

December 1, 2022 6:15PM GMT
[Investigating] If you receive a certificate warning when trying to connect please click to ignore and you should then connect.

December 2, 2022 6:03PM GMT
[Investigating] Investigations are continuing. As above you should still be able to connect by clicking yes to continue past the certificate error (should you have one).

December 6, 2022 1:34PM GMT
[Investigating] Work is scheduled between 5pm and 7pm this evening, 6 December, to help resolve issues. Please note that the service will be unavailable during this time. The work will also impact the Health Sciences Secure Remote Desktop Service. Details can be found on the maintenance item at itstatus.bristol.ac.uk/pages/maintenance/5798d20cc211074a0e000edf/638f440c9caa5566cb4299a5

December 8, 2022 10:44AM GMT
[Investigating] The service is running as normal. However, further work is needed which may cause an interruption to service. This will be scheduled to minimise the impact on teams using this service.

December 8, 2022 12:09PM GMT
[Identified] Further maintenance to the service is proposed for 1pm on 8 December. For details see the maintenance item itstatus.bristol.ac.uk/pages/maintenance/5798d20cc211074a0e000edf/6391cf9393007f053ae7171e

December 21, 2022 1:46PM GMT
[Resolved] This incident was resolved on 8 December

Back to current status