Replay timeout error messageOperational

Components

Blackboard, RePlay and Library systems



November 29, 2022 5:51PM GMT
[Identified] We are aware of a timeout error message when trying to access Re/Play from a Blackboard course menu link. The supplier has identified the issue is related to search based functions, and is working to resolve it as soon as possible. Recordings added or shared by other methods (eg added via the build content tools in Blackboard) are currently unaffected. We apologise for any inconvenience this has caused.

January 4, 2023 9:59AM GMT
[Resolved] resolved

Back to current status