Problems with print release - under investigationOperational

Components

Printing (staff and students)



November 24, 2022 11:24AM GMT
[Investigating] We are aware that some users are experiencing intermittent issues with print release, following recent system maintenance. This is currently under investigation, and we are working to resolve the problem as soon as possible. If you are a student and have been overcharged for printing, please contact the service desk bris.ac.uk/it-services

November 25, 2022 12:03PM GMT
[Identified] This issue is still under investigation, and has been declared a major incident (reference 121052)

November 25, 2022 12:18PM GMT
[Identified] Regarding printing stopping half way through, and documents printing intermittently, we think we have a workaround for this, which is to stay logged into the printer until the job has completed. We are currently testing this. However please ensure that you log out of the printer before you walk away from it.

November 25, 2022 2:33PM GMT
[Identified] We are still liaising with our supplier, Canon, about these issues

November 30, 2022 9:46AM GMT
[Monitoring] Following discussions, it has been decided that this incident is no longer classified as an MI. The impact on customers is low. The incident itself will continue to be addressed and plans are being discussed to make changes to the configuration on Uniflow, that lead to the issue of printing stopping before completing.

December 1, 2022 11:41AM GMT
[Resolved] This is now resolved. If you continue to experience issues please restart the printer. If there are further issues following a restart please contact the Service Desk.

Back to current status